Event ingestion delays

Incident Report for SEKOIA FRA1

Resolved

This incident is resolved.
Detection process is back in real-time.
All events and alert are stored and searchable in real-time.

Overall the event ingestion process is in real time.
We thank you for your patience during resolution.
Posted Sep 07, 2026 - 18:46 UTC

Monitoring

A fix was implemented and allowed detection and ingestion services to restart.
We expect lag to resorb gradually.

Our engineering teams are monitoring the situation.
Posted Sep 07, 2026 - 14:37 UTC

Update

Restarting the affected components has not fully restored service.
Detection may be delayed while the issue persists.

Our teams are investigating a problem that appears to be related to the underlying cache management component. We are evaluating workarounds and possible solutions.
Posted Sep 07, 2026 - 13:48 UTC

Identified

The issue affecting our cache infrastructure has recurred and may affect detection services.
Our teams are restarting the affected components as a temporary measure to restore service while we continue investigating the root cause.
The service should be partially restored soon.

We will provide another update as soon as more information is available.
Posted Sep 07, 2026 - 13:15 UTC

Investigating

Our engineering teams have detected and investigating an issue.
Some of our customers might experience delay in events ingestion.
An update will be provided as soon as possible to inform about remediation actions.

We thank you for your patience during resolution.
Posted Sep 07, 2026 - 12:56 UTC
This incident affected: Event ingestion and Detection.