The platform is now performing under normal conditions.
We thank you again for your patience during resolution, and apologize for inconvenience caused.
Posted Aug 25, 2026 - 12:33 UTC
Update
Our Engineering team have completed all recovery operations. The platform is now performing under normal conditions.
We thank you again for your patience during resolution, and apologize for inconvenience caused.
Posted Aug 25, 2026 - 11:32 UTC
Update
Our Engineering team continues to monitor the recovery while the delay in events availability in the platform is decreasing.
We thank you for your patience during resolution.
Posted Aug 25, 2026 - 10:01 UTC
Monitoring
Our Engineering team has stabilized the platform and Ingestion is fully operational. Event storage and detection are being affected by delays as a consequence of the prior Ingestion instability.
The situation is currently recovering.
Posted Aug 25, 2026 - 08:28 UTC
Identified
Our Engineering team has identified an issue impacting our Event Ingestion and preventing the platform to manage some incoming queries. The team has resolved the event ingestion and is now monitoring the situation.
We thank you for your patience during the resolution and apologize for inconvenience caused.
Posted Aug 25, 2026 - 08:09 UTC
This incident affected: Event ingestion, Event storage, and Detection.