The situation is stable and the incident is resolved. The remediation actions put in place have restored service stability.
Posted Sep 15, 2026 - 14:32 UTC
Monitoring
All remediation actions have been performed and impacted services are showing positive signs of recovery. Our teams are monitoring the situation.
Posted Sep 15, 2026 - 13:56 UTC
Identified
Our teams have identified the issue and are working through remediation actions.
Posted Sep 15, 2026 - 13:38 UTC
Investigating
We are currently investigating an issue that may cause event details to load slowly. In some cases, alerts may also be raised without their related events being attached. Our engineering teams are actively working to identify the root cause and resolve the issue. We will provide further updates as soon as more information becomes available.