Indexing is in real-time for all communities since 23:15 CEST. Everything is stable. Thank you for your patience throughout this incident.
Posted May 29, 2026 - 23:09 UTC
Monitoring
The patches have been applied by our engineering team, and the situation is stable again. Accumulated logs are being processed. We will keep you updated once indexing is back to real time. Thank you for your patience.
Posted May 29, 2026 - 19:50 UTC
Identified
The root cause has been identified, and our team is currently applying patches. Event indexing was delayed for the impacted communities, which means some events may appear late on event pages. Indexing is now running and processing the backlog. Search is available again.
We will keep you updated.
Posted May 29, 2026 - 19:12 UTC
Investigating
We are currently facing an issue on our event storage impacting only some customers, impacting indexation and researches. Our engineering team is actively working on diagnosing the root cause and finding a solution. Thank you for you patience.