Alert processing is fully operational, and all queued alerts have been processed. This incident is resolved, and we apologize for any inconvenience this may have caused.
Posted Feb 04, 2026 - 21:22 UTC
Monitoring
We're currently catching the delay on alert processing and monitoring closely the situation.
We appreciate your patience and will provide updates as soon as we have more information.
Posted Feb 04, 2026 - 20:40 UTC
Identified
We identified the issue and fixed it, and are currently catching the lag of delayed alerts.
Posted Feb 04, 2026 - 20:15 UTC
Investigating
We detected an outage in our alert processing service. We're currenlty investigating the issue. We appreciate your patience and will provide updates as soon as we have more information.