Event search down

Incident Report for SEKOIA FRA1

Resolved

All systems are now operational

Thank you for your patience.
Posted Jun 26, 2026 - 09:05 UTC

Monitoring

We are now monitoring the situation
Posted Jun 26, 2026 - 08:58 UTC

Identified

We identified the issue, the event search is operational, you may experience some lag on search Job.
Thank you for your patience.
Posted Jun 26, 2026 - 08:55 UTC

Investigating

We are experiencing issue on event search, impacting all customers.
We are investigating the root cause.

Thank you for your patience.
Posted Jun 26, 2026 - 08:45 UTC
This incident affected: Event storage.