Event ingestion outage

Incident Report for SEKOIA FRA1

Resolved

Service has resumed successfully. Some residual lag may remain, but it is gradually clearing.
The incident is now resolved.
Posted Aug 27, 2026 - 11:02 UTC

Monitoring

The issue has been resolved, and event ingestion has returned to normal. The delay affecting event ingestion is gradually clearing.
We continue to monitor the service to confirm that it remains stable.
Posted Aug 27, 2026 - 10:49 UTC

Update

Event ingestion has resumed for some communities. Our teams are continuing to work on the remaining impact and restore normal processing for all affected communities.
Posted Aug 27, 2026 - 10:32 UTC

Identified

Event ingestion is currently unavailable due to an issue affecting our Kafka infrastructure. Our teams are working to restore the service and will provide an update as soon as more information is available.
Posted Aug 27, 2026 - 10:19 UTC
This incident affected: Event ingestion.