Ingestion degraded

Incident Report for SEKOIA FRA1

Update

We are continuing to work on a fix for this issue.
Posted May 12, 2026 - 10:22 UTC

Identified

Ingestion is slowly recovering. Additional cluster nodes are being provisioned to improve resilience. Monitoring continues to ensure full restoration.
Posted May 12, 2026 - 09:57 UTC

Investigating

Since 10:43, ingestion services in FRA1 region are experiencing degradation due to the message bus. This issue causes delays and slowdowns in event processing. The engineering team is investigating to restore normal operation as soon as possible.
Posted May 12, 2026 - 09:32 UTC
This incident affects: Event ingestion and Detection.