Query functionality outage

Incident Report for SEKOIA FRA1

Resolved

The issue has been fixed, and queries are running as expected.
The incident is now closed.
Posted Aug 19, 2026 - 15:32 UTC

Monitoring

Our teams are monitoring the platform to confirm that queries keep running
Posted Aug 19, 2026 - 15:19 UTC

Update

The fix has been applied, and queries are showing positive signs of recovery.
Posted Aug 19, 2026 - 15:19 UTC

Identified

We have identified the likely cause of the issue and are working on a solution.
Queries may still be unavailable or experience degraded performance while the fix is being prepared and applied.
Posted Aug 19, 2026 - 15:01 UTC

Investigating

Ongoing incident impacting our query functionality. Users may experience failures when running queries (including in notebooks and dashboards).
Posted Aug 19, 2026 - 14:45 UTC
This incident affected: Queries.