Issue with event ingestion

Incident Report for SEKOIA FRA1

Resolved

The processing lag has been fully resolved, and all services are now operating normally.
We apologize for the disruption and thank you for your patience.
Posted Aug 28, 2026 - 16:56 UTC

Update

Processing lag is still present, but it is gradually resolving.
We will provide a final update once full performance is completely restored.
Posted Aug 28, 2026 - 16:20 UTC

Monitoring

Mitigation actions have been applied to our components, and event ingestion is currently recovering. Our team is actively monitoring the pipeline to ensure full stability as the processing backlog clears.
We will provide a final update once the system has completely recovered.
Posted Aug 28, 2026 - 15:42 UTC

Identified

We are currently experiencing an issue with our event ingestion pipeline, causing delays or failures in processing incoming events.
Our engineering team is actively investigating the root cause and working to restore full service as quickly as possible.
We will share further updates as soon as we have more information.
Posted Aug 28, 2026 - 15:30 UTC
This incident affected: Event ingestion.