Event indexation delay

Incident Report for SEKOIA FRA1

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 18:42 UTC

Monitoring

We are monitoring the state of the service and will come back to you once we are back to real-time.

There is no data loss, and events processing and alerts raising are still done in time.
Posted Dec 03, 2025 - 15:13 UTC

Identified

A failure in one of our cluster coordination servers led to a temporary stop of indexing.
The issue was quickly fixed by our team but it generated some lag in event indexing.
We are now monitoring the state of the service and will come back to you once we are back to real-time.
There is no data loss, and events processing and alerts raising are still done in time.
Posted Dec 03, 2025 - 14:39 UTC

Investigating

A temporary disruption in event data indexing was detected that is impacting the performance of event indexation on FRA1.

Our engineers are working diligently to resolve this issue and restore full service functionality.

We apologize for any inconvenience this may cause and thank you for your patience.
Posted Dec 03, 2025 - 14:24 UTC
This incident affected: Event ingestion.