FRA1 alert generation delays

Incident Report for SEKOIA FRA1

Resolved

This incident is resolved since 12:10 CEST
Posted Jul 22, 2025 - 11:35 UTC

Monitoring

Our team has reduced the pressure on our systems and the delay in alert generation appears to be decreasing following our actions.
We continue to monitor the situation closely and will provide further updates as necessary.
Thank you for your understanding and patience.
Posted Jul 22, 2025 - 08:50 UTC

Investigating

We are currently experiencing a delay in alert generation in the FRA1 region.
This is due to an increased volume of alerts since 9:50. Our team is actively working on mitigating the issue.
We apologize for any inconvenience caused and appreciate your patience as we resolve this.
Posted Jul 22, 2025 - 08:30 UTC
This incident affected: Detection and Case management.