Event processing delays

Incident Report for SEKOIA FRA1

Monitoring

Following the restart of the affected backend components, some services took longer than expected to reconnect. They have since reconnected automatically, and we are continuing to monitor the service.
Posted Sep 07, 2026 - 10:05 UTC

Identified

The situation has improved slightly, but ingestion and detection services continue to experience disruptions. The services remain available, although some functionality may be affected.
Our teams are continuing to work on restoring normal service.
Posted Sep 07, 2026 - 09:37 UTC

Monitoring

Service appears to be returning to normal following the restart of an affected backend component.
Our initial findings point to an issue affecting our cloud provider’s infrastructure. We are continuing to monitor the service to confirm full stability.
Posted Sep 07, 2026 - 09:25 UTC

Update

Further analysis indicates that this incident may affect our detection services. Our teams are continuing restoration efforts and will provide another update as soon as more information is available.
Posted Sep 07, 2026 - 09:15 UTC

Identified

Some services may be unavailable or experience degraded performance because they are unable to establish new connections to a required cache component.
Our teams are restarting the affected services to restore normal operation.

We will provide an update as soon as more information is available.
Posted Sep 07, 2026 - 09:08 UTC

Investigating

Our Engineering team has identified an issue impacting event processing.
Users may experience some delays for events to appear in the console.
An update will be provided as soon as possible to inform about resolution actions.

We thank you for your patience during resolution.
Posted Sep 07, 2026 - 08:38 UTC
This incident affects: Event ingestion, Event storage, and Detection.