Cases & Alerts unavailable via API

Incident Report for SEKOIA FRA1

Resolved

The situation has been recovered and the Alerts and Cases functionalities are now fully availaible, through API and the Web UI.

We thank you for your patience during the resolution of the incident.
Posted Feb 12, 2026 - 17:01 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 12, 2026 - 15:24 UTC

Identified

We have identified an issue impacting retrieval of Alerts and Cases through API.
The issue is also impacting the Web UI in Alerts listing and Display.

Our Engineering team is applying remediation actions to restore the service.

We apologize for the inconvenience caused and we thank you for your patience during the resolution.
Posted Feb 12, 2026 - 14:16 UTC
This incident affected: Case management and Automation.