The delay on event ingestion is now catching up. The event ingestion is stable and systems are recovering. Our teams are still monitoring the situation.
Posted Apr 16, 2026 - 16:02 UTC
Monitoring
Our team partially fixed the situation. The systems are progressively recovering.
Posted Apr 16, 2026 - 15:28 UTC
Identified
The issue has been identified. Our teams are working on a fix.
Posted Apr 16, 2026 - 15:26 UTC
Investigating
We are currently investigating an incident affecting several components including the ingestion process and the event searches. Our engineering teams are actively working to identify the root cause and implement a resolution. Further updates will be provided as the situation evolves.
Posted Apr 16, 2026 - 15:16 UTC
This incident affected: Event ingestion, Event storage, Detection, Hunting, and Case management.