Following an underlying cloud provider issue, we are required to rebuild part of our Playbook infrastructure. Our engineering team is fully focused on re-deploying the environment as quickly and safely as possible.
Posted Jul 27, 2026 - 18:13 UTC
Update
Despite cloud provider rollover, the affected resources are still unavailable, and the Playbooks functionality are still heavily impacted. Our engineering teams are still in direct contact with Cloud provider to recover the situation as soon as possible.
We thank you for your patience during the resolution of this incident.
Posted Jul 27, 2026 - 14:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 27, 2026 - 14:36 UTC
Identified
We are still pending the restart completion for impacted component infrastructure which is currently impacting our Playbooks functionality. Our engineering team is in permanent contact with cloud provider teams to ensure the restart is performed in a timely manner.
We thank you for your patience during resolution.
Posted Jul 27, 2026 - 10:39 UTC
Update
We are experiencing an outage caused by an unexpected infrastructure restart. We are pushing our Cloud Provider for immediate resolution to bypass the provider's standard recovery timeframe.
We will keep you informed
Posted Jul 27, 2026 - 09:22 UTC
Investigating
An unexpected cloud provider maintenance is currently affecting our Playbooks automations services. Our engineering team is currently investigating the issue and trying to restore services in a timely manner.