The incident has been resolved, and event ingestion is operating normally again. Events that failed during the incident will be processed as soon as possible.
Posted Aug 17, 2026 - 09:57 UTC
Monitoring
We have identified a likely issue affecting event ingestion after a service restart. Restarting the affected components restored event ingestion, and we are monitoring the service to confirm its stability.
Posted Aug 17, 2026 - 09:44 UTC
Update
Windows event ingestion from VMware virtual machines remains unavailable. Our teams are continuing their investigation and working to restore the service. The incident is still under investigation, and we will provide another update when the situation changes.
Posted Aug 17, 2026 - 09:04 UTC
Update
Windows event ingestion from VMware virtual machines remains unavailable. Our teams are continuing their investigation and working to restore the service. The incident is still under investigation, and we will provide another update when the situation changes.
Posted Aug 17, 2026 - 08:37 UTC
Investigating
We are investigating an issue that is currently preventing the ingestion of Windows events from VMware virtual machines. Our teams are working to identify the cause and restore the service. We will provide an update as soon as more information is available.