Recovery has been completed, and backlogged events have been fully processed.
We thank you for your patience during the resolution.
Posted Feb 26, 2026 - 18:45 UTC
Monitoring
The indexation service in the FRA1 region has been restored following a hardware outage at the cloud provider affecting multiple nodes in the event storage cluster. Recovery operations on affected indices have been completed. Monitoring continues to ensure stability and recovery.
Posted Feb 26, 2026 - 15:22 UTC
Identified
The indexation service in the FRA1 region is currently degraded due to multiple nodes going down in the event storage cluster caused by a hardware outage on our cloud provider. The incident started around 15:00 and prevents writing to several indices. Operations teams are performing recovery operations on the affected indices to restore service.