A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2026 - 12:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 15, 2026 - 08:34 UTC
Investigating
We are currently experiencing an incident impacting the playbook automation feature. The team is actively investigating the root cause and working on remediation.
Posted Apr 15, 2026 - 07:57 UTC
This incident affected: Event ingestion and Automation.