We are back to real-time processing and everything is stable.
Thank you for your patience throughout this incident.
Posted Jul 12, 2026 - 12:12 UTC
Monitoring
All services are back to normal
There is still a little delay on the ingestion chain but it's resolving fast and will be caught up in a matter of minutes
Our teams are monitoring the resolution and we will be able to close this incident as soon as everything is back to real-time processing
Thank you for your patience
Posted Jul 12, 2026 - 10:19 UTC
Identified
We identified network component culprit and proceeding to restore services.
Thank you for your patience.
Posted Jul 12, 2026 - 10:12 UTC
Investigating
We are currently experiencing an incident impacting a large part of our services. It causes lag in event processing/alert-raising/indexing, and API errors on multiple services.
Our teams are investigating with our cloud-provider to find the root cause and a solution.
Thank you for your patience.
Posted Jul 12, 2026 - 08:29 UTC
This incident affected: Web application, Event ingestion, Event storage, Detection, Hunting, Case management, Automation, and AI.