Automation features unavailable

Incident Report for SEKOIA FRA1

Resolved

All the backlog has been processed
Thanks for you patience
Posted May 28, 2026 - 13:03 UTC

Monitoring

Teams continue to work on completing the backlog
Posted May 28, 2026 - 09:37 UTC

Identified

Engineers identified and isolated the offending playbook and restored real-time processing.
A backlog playbook tasks remains and customers may see delayed automated workflows while the backlog is processed.
Teams continue to work on completing the backlog.
Posted May 28, 2026 - 09:24 UTC

Investigating

An ongoing incident is affecting automation features: playbook actions are not being triggered. Customers may experience failures of automated workflows. Engineering teams are investigating and working on a fix.
Posted May 28, 2026 - 07:36 UTC
This incident affected: Automation.