All assets functionality have been resolved and recovery actions completed. Thank you for your patience during resolution
Posted Apr 08, 2026 - 12:07 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 08, 2026 - 09:15 UTC
Monitoring
The issue has been identified and the assets functionalities are back up, and available through the web application and APIs. Stabilization actions are ongoing which should not further impact users
Posted Apr 08, 2026 - 09:15 UTC
Investigating
We are currently investigating an issue affecting Assets availability on the platform. Our Engineering team is fully mobilized to resolve the issue.