Issue accessing intelligence objects
Incident Report for
SEKOIA FRA1
Resolved
The incident is resolved, intelligence objects are now loading as expected.
Posted
Sep
01
,
2026
-
12:18
UTC
Monitoring
Objects are displayed as expected and showing positive signs or recovery, we're monitoring the situation.
Posted
Sep
01
,
2026
-
12:07
UTC
Identified
We've identified the root cause and are working on deploying a fix to restore intelligence objects access promptly.
Posted
Sep
01
,
2026
-
12:06
UTC
Investigating
We are currently investigating an issue where intelligence objects are not accessible (returning 404 errors).
Posted
Sep
01
,
2026
-
12:03
UTC
This incident affected: CTI Search.
×
Subscribe to Incident
Subscribe to updates for
Issue accessing intelligence objects
via . You'll receive .