Slowness on webapp

Incident Report for SEKOIA FRA1

Resolved

Response time were back to normal at 11:25 CEST and are stable since.
This incident is over.
Thank you for your patience.
Posted Apr 27, 2026 - 11:55 UTC

Monitoring

We are currently experiencing slowness on some pages due to one of our components being overloaded.
A fix has been applied by our team and performances are coming back up.
We are still investigating on the root cause and working on improving performances and latency.

We will keep you updated
Posted Apr 27, 2026 - 09:32 UTC
This incident affected: Web application.