The applied fix is working as exepected and we're now cathing the lag. The incident is actively monitored. We will continue to inform you on the progress.
Posted May 05, 2026 - 16:14 UTC
Identified
We applied a fix and indexation has now resumed. We're now starting to catch the lag. The incident is actively monitored for stability.
Posted May 05, 2026 - 16:02 UTC
Investigating
We identified a network issue on event storage cluster which cause searches and indexation instability. We already recovered cold data, restoring search query functionality to include all events. However, we're still experiencing indexation issues which are under investigation. We're working on fix the issue, and further updates will be provided as necessary.
Posted May 05, 2026 - 15:21 UTC
This incident affected: Event ingestion and Event storage.