Indexation is not working properly

Incident Report for SEKOIA FRA1

Resolved

Event indexing is back to normal and all backlogged events have been processed. Systems are fully stable.
Posted Aug 06, 2026 - 12:06 UTC

Monitoring

Event indexing has recovered and is currently processing backlogged events. Our team is actively monitoring performance.
Posted Aug 06, 2026 - 10:21 UTC

Investigating

We are currently experiencing an issue with our event indexing system, which may prevent new or updated events from appearing. Our engineering team is actively investigating and working on a fix.
Posted Aug 06, 2026 - 10:10 UTC
This incident affected: Event ingestion.