Event indexation delays

Incident Report for SEKOIA FRA1

Resolved

This incident has been resolved.
Posted Jul 18, 2025 - 16:23 UTC

Monitoring

Our engineering team has identified the cause of the event indexation delay in the FRA1 region and implemented a fix.
The backlog of events is still processing.
We will continue to monitor the situation closely and provide updates as necessary.
Posted Jul 18, 2025 - 13:56 UTC

Identified

We identified the issue and applied a fix.
Events ingestion is working as expected now, and we have to catch a little lag in events ingestion.
We appreciate your patience and will provide updates as soon as we have more information.
Posted Jul 18, 2025 - 13:47 UTC

Investigating

We are currently investigating an issue causing event indexation delays in the FRA1 region.
Our engineering team is working to resolve the issue and reduce the backlog as quickly as possible.
We appreciate your patience and will provide updates as soon as we have more information.
Posted Jul 18, 2025 - 13:30 UTC
This incident affected: Event ingestion.