The event ingestion delays have been resolved. Event ingestion is operating normally again, and the incident is now closed.
Posted Aug 20, 2026 - 17:13 UTC
Monitoring
We have applied a mitigation to bypass a corrupted message. Event ingestion has resumed normally, and we are monitoring the service to confirm its stability.
Posted Aug 20, 2026 - 17:07 UTC
Identified
We have identified the cause of the event ingestion delays. An incorrectly formatted community data was preventing some messages from being published correctly. Our teams are working on a fix and will provide another update once the service has returned to normal.
Posted Aug 20, 2026 - 17:00 UTC
Investigating
Some communities may experience slower event ingestion. The issue is not affecting all customers.
Our teams are investigating to assess the scope and impact of the incident. We will provide an update as soon as more information is available.