Platform-wide degraded performance.

Incident Report for SEKOIA FRA1

Resolved

This incident has been resolved.
Posted Oct 04, 2025 - 02:21 UTC

Monitoring

The platform is now back to operational state and we are consuming the delay.
Our team is still figuring long-term solutions and working on a fix.

We will come back to you once ingestion is back to real-time.
Sorry for the inconvenience and thanks for your patience.
Posted Oct 04, 2025 - 01:52 UTC

Identified

We have found the root cause and applied a fix.
This implied to restart a service in our events processing pipeline, which shifted the problem to the ingestion.
It means you can now access the web app again, but we are now taking a little bit of delay in events processing and alerts raising.
We are slowly scaling our service up again, and should catch up on the delay rapidly.

We will keep you updated once everything is back to normal.
Thank you for your patience.
Posted Oct 04, 2025 - 01:00 UTC

Investigating

We are experiencing platform-wide degraded performance. An important relational database host is saturating, causing platform APIs and services to be throttled and to exhibit elevated response times or timeouts.
Events collection is not impacted. Keep assured no data is lost, but access to the platform is very degraded.
Engineers are investigating the root cause and evaluating mitigations.
We will come back to you as soon as we have new information.
Sorry for the inconvenience.
Posted Oct 03, 2025 - 23:50 UTC
This incident affected: Web application, Event ingestion, Detection, Case management, and Automation.