The issue with our indexing and ingestion has been fully resolved. All systems have been operating normally since 11:30 CEST. Thank you for your patience.
Posted May 17, 2026 - 10:28 UTC
Monitoring
We have identified the root cause of the issue and applied a fix. We are currently monitoring the systems as they return to normal. We will let you know as soon as the issue is fully resolved.
Posted May 17, 2026 - 09:13 UTC
Investigating
We are currently investigating an indexing issue specifically affecting Exalog. This is causing processing lag to data ingestion. Our engineering team is actively working to identify the root cause and mitigate the impact. We will provide an update shortly.
Posted May 17, 2026 - 07:31 UTC
This incident affected: Event ingestion, Event storage, and Detection.