Event processing delays in the FRA1 region have been resolved. Normal operations have resumed and the system is stable.
Posted Feb 24, 2026 - 19:05 UTC
Identified
Event processing delays in the FRA1 region persist following yesterday's cloud provider-related incident. We've identified the issue and we're working towards improving system's stability and reducing processing lags. The situation is actively monitored and being addressed.
Posted Feb 24, 2026 - 18:17 UTC
Investigating
We are currently experiencing delays in event processing in the FRA1 region. This issue is related to an incident from yesterday, which has been resolved and was caused by the cloud provider. Our team is working to fully restore normal operations.