Ingestion performance degradation

Incident Report for SEKOIA FRA1

Resolved

Our Engineering team has completed all remediation actions.
Situation is stabilized and event ingestion is in real-time.

We thank you for your demonstrated patience during incident resolution, and apologize for any inconvenience caused.
Posted Aug 15, 2026 - 09:01 UTC

Monitoring

Ingestion performance is back to normal.
Our Engineering team is performing some adjustments to ensure the situation is durably stabilized.
Posted Aug 15, 2026 - 07:59 UTC

Investigating

Our Engineering team is currently investigating an Ingestion performance latency.
Users may observe limited delays in Events display.
Posted Aug 15, 2026 - 06:57 UTC
This incident affected: Event ingestion.