The incident is now resolved. Authentication services are operating normally and the platform is stable.
We will continue to monitor the service, but no further impact is expected.
Posted Sep 02, 2026 - 21:23 UTC
Monitoring
We scaled the database infrastructure bottleneck identified during the investigation and are now able to fully absorb the increased authentication load.
The situation is resolved and services are stable. We will continue monitoring closely.
Posted Sep 02, 2026 - 21:09 UTC
Identified
We have identified the source of the unexpected load and are currently evaluating a proper long-term solution. The additional load is being successfully absorbed, and our teams continue to investigate the situation.
Posted Sep 02, 2026 - 20:11 UTC
Investigating
We are investigating an unexpected increase in load on our authentication endpoints. Our teams are actively investigating the situation.