The situation remains stable, and the incident is resolved. We identified an issue in the way some services were managing database connections. The mitigations put in place have restored service stability. Our teams will continue working on a permanent fix to prevent the issue from recurring.
Posted Sep 14, 2026 - 16:55 UTC
Monitoring
The situation is stable, we are still investigating to identify the root cause
Posted Sep 14, 2026 - 10:42 UTC
Update
We have resumed normal operations across both the workflow and search systems. We are currently investigating why we had some issues in the first place
Posted Sep 14, 2026 - 10:37 UTC
Investigating
We are currently investigating an issue affecting our event pipeline : alerts are being raised without the related events being attached to them. Our teams are currently investigating. We'll keep you posted as soon as possible.
Posted Sep 14, 2026 - 10:24 UTC
This incident affected: Event ingestion and Detection.