Intake issue: "Cannot find a parser for event"

Incident Report for SEKOIA FRA1

Resolved

Events have now fully been replayed.
Incident is resolved.
Posted Aug 20, 2026 - 15:06 UTC

Monitoring

New events have now been properly ingested for over 30 minutes.
The events impacted are still being replayed, we'll update the incident to resolved as soon as the replay is done.
Posted Aug 20, 2026 - 13:37 UTC

Identified

Our engineering team has fixed the root cause and new logs and events are properly being ingested.
Our team is currently working on replaying events.
Posted Aug 20, 2026 - 13:05 UTC

Investigating

The issue that was preventing the ingestion of all intake formats with the following error "Cannot find a parser for event" on Monday 17/08 (see: https://status.fra1.sekoia.io/incidents/gchpynrx43rz) has resurfaced around 12:32 PM (GMT+2) due to a deployment issue.
Posted Aug 20, 2026 - 13:04 UTC
This incident affected: Event ingestion.